2010年4月21日水曜日

実行時のエラー

WARNING: Application does not specify an API level requirement!

が出た。

「Application does not specify an API level requirement!」のエラーが出る - はっしぃの開発メモ原因は、マニフェストファイルに妥当なプラットフォームバージョンのAPIレベルを指定する必要があるらしい。




を、「BMICalculator/res/AndrodiManifest.xml」
これを実行すると、エラーは消えた。

APIレベルとは、
システム上でアプリが正しく動作するかどうかを、そのアプリをインストールする前に正確に判断することができるようにするためのものです。
Android SDK 1.1 リリース - APIレベルについて (GrandNature)

0 件のコメント:

コメントを投稿